Kamis, 17 Agustus 2017

Setting Mikrotik hap Lite ethernet+wifi

Ok Guys, cekidot:

We assume that we want to make the IP Configuration as follow:

WAN 192.168.1.1 network 192.168.1.0/24   GATEWAY 192.168.1.254
LAN 192.168.87.1 network 192.168.87.0/24
WLAN/WiFi 192.168.88.1 network 192.168.88.0/24

Then we set mikrotik using terminal as follow:

/interface ethernet
set ether1 comment="WAN"
set ether2 comment="LAN1"

/interface wireless
set wlan1 comment="WiFi" band=2ghz-b/g/n channel-width=20/40mhz-Ce \
    disabled=no mode=ap-bridge ssid=WiFi_Name wireless-protocol=802.11

/interface wireless security-profiles
set default authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    mode=dynamic-keys wpa-pre-shared-key=wifi_password wpa2-pre-shared-key=\
    wifi_password

/ip address
add address=192.168.1.1/24 interface=ether1 network=192.168.1.0
add address=192.168.87.1/24 interface=ether2 network=192.168.87.0
add address=192.168.88.1/24 interface=wlan1 network=192.168.88.0

/ip route
add distance=1 gateway=192.168.1.254

/ip pool
add name=DHCP_POOL1 ranges=192.168.88.2-192.168.88.254
/ip dhcp-server
add address-pool=DHCP_POOL1 disabled=no interface=wlan1 name=DHCP1
/ip dhcp-server network
add address=192.168.88.0/24 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=8.8.4.4,8.8.8.8

/system clock
set time-zone-name=Asia/Jakarta

/ip proxy
set enabled=yes max-cache-size=none parent-proxy=0.0.0.0 src-address=0.0.0.0

/ip firewall filter
add action=drop chain=input dst-port=8080 in-interface=ether1 \
    protocol=tcp
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
add action=redirect chain=dstnat dst-port=80 protocol=tcp to-ports=8080

/ip proxy access
add action=deny dst-host=:ads.
add action=deny dst-host=:bet
add action=deny dst-host=:poker
add action=deny dst-host=:judi
add action=deny dst-host=:bola
add action=deny dst-host=:88
add action=deny dst-host=:dewa
add action=deny dst-host=:qq
add action=deny dst-host=:luxury
add action=deny dst-host=:kartu
add action=deny dst-host=:jackpot
add action=deny dst-host=:nagalaut
add action=deny dst-host=:ad.
add action=deny dst-host=:duitasli
add action=deny dst-host=:domino
add action=deny dst-host=:togel
add action=deny dst-host=:memek
add action=deny dst-host=:penis
add action=deny dst-host=:kontol
add action=deny path=/*luxury*.*
add action=deny path=/*vimax*
add action=deny path=/*bet*
add action=deny path=/*poker*
add action=deny path=/assets*
add action=deny path=/*nude*
add action=deny path=/*penis*
add action=deny path=/*qq.*
add action=deny path=/*jasaqq*
add action=deny path=/*jackpot*
add action=deny path=/*h8*
add action=deny path=/*bandar*
add action=deny path=/*mcp*
add action=deny path=/*casino*
add action=deny path=/*hjtown*
add action=deny path=/*bola*
add action=deny path=/*judi*
add action=deny path=/*tangkas*
add action=deny path=/*domino*
add action=deny path=/*togel*
add action=deny path=/*pasang-iklan*
add action=deny path=/*kontol*
add action=deny path=/*memek*
add action=deny path=/*jembut*

Tidak ada komentar:

Posting Komentar